Get in touch
Back
Degraded

News and Guides unavailable

Started 17 Mar at 07:14am CET, resolved 18 Mar at 11:56am CET.

Companion App Services
Resolved

The app update has been approved and should be available for everyone soon.

Please update to the latest version to get News and Guides.

Posted 18 Mar at 11:56am CET.
Updated

We are still awaiting certification from Google and hope the update will be available today.

Posted 18 Mar at 08:37am CET.
Updated

We are submitting a new app version to Google Play right now.
The new version will use another web server for News and Guides.
We will post an update when it is available.

Posted 17 Mar at 10:51am CET.
Created

There is a problem with the Webserver hosting News and Guides. Support has been notified and should have a fix soon.

Posted 17 Mar at 07:14am CET.